Troubleshooting help? Renaming doesn't happen

Advanced Renamer forum
#1 : 03/03-14 06:35
Walter Eldredge
Walter Eldredge
Posts: 2
Occasionally renaming methods don't show any effect in the "New Filename" column and don't affect the actual files. Nothing special, these are straightforward operagtions that work successfully for me many times.

For example, a list of files named in the pattern [001-filename 01 book], [002-filename o2 book], etc.
I want to get rid of the first four digits but using Remove, 4, starting at 0 produces no result. In a separate operation, I want to get rid of the " book" at the end. Remove,5, backwards has no effect. Also, replace " book" with " " (or with other strings I tried just to test) has no effect.

I have tried clearing the list, going to a different folder and coming back, and have tried shutting down and restarting the application. No good. Once this problem starts on the files in a given folder, it never seems to go away. But I can go on to the next folder and make changes just fine.

I assume there is something I am doing without realizing it that causes this effect (or lack of effect) but I haven't figured out what it might be.

Any advice or suggestions are welcome.




03/03-14 06:35
#2 : 06/03-14 21:18
Kim Jensen
Kim Jensen
Administrator
Posts: 800
Reply to #1:
I cannot say anything about what can be wrong without seeing some data. You are welcome to send me your batch methods by email. Then I can take a look at your setup. The batch methods can be saved to a .aren file.


06/03-14 21:18