SOLVED: Rename files directly on Synology 1513 NAS

Advanced Renamer forum
#1 : 04/01-15 13:05
christian
christian
Posts: 2
Sorry, I do not know, if I use all in the correct way,
but I am unable to rename files directly on my Synology 1513 NAS.

All the files can be renamed on my "local" system, but the net-attached storage, which I have direct access to from within the Win7 prof. Explorer CANNOT be renamed. from the beginning (when I choose a folder and a file inside this folder)
an Error is listed.
I choose the batch mode rename method with a new name only:

like this: Name-of-the-film_(US_Season-01)_<Inc Nr:01>

I have NO problems to rename the files inside folders "localy" but the files on my network are NOT renamed then.

Is this a "feature" insid advanced renamer or have I to change some registry entrys -- but where...?

Thankyou for any guidance...!

christian


04/01-15 13:05 - edited 04/01-15 15:21
#2 : 04/01-15 14:36
Kim Jensen
Kim Jensen
Administrator
Posts: 756
Reply to #1:
Advanced Renamer does not support UNC paths (paths starting with \\). But if you map the network path to a network mapped drive, you should be fine. Please let me know if you are using UNC paths or a mapped drive.


04/01-15 14:36
#3 : 04/01-15 15:20
christian
christian
Posts: 2
Reply to #2:

Dear Kim --- all is solved !

I HAD mapped my network path from the NAS to a mapped drive (here for instance drive S: ---)
You know -- all that strange behaviour inside Windows sometimes:
I do NOT know what it has been, but it must have been a temporary "error" inside the windows 7 explorer...

I could rename single files "manualy" with the "rename" procedure inside the mapped drive -- but not with the advanced renamer...

I restarted my whole System twice and it seems that one corrupted .mkv file (but strange: not inside this specific folder but in another folder) caused the troubles... I deleted this suspicous file from inside the Synology GUI.

NOW: all works fine now...

Sorry & thankyou for your guidance...!


04/01-15 15:20 - edited 04/01-15 15:23