Error "TFileOpenDialog requires Windows Vista or later."

Advanced Renamer forum
#1 : 18/07-11 15:49
Michael
Michael
Posts: 9
Greetings,

I installed 3.10 (I had been using 3.05 previously) and when I clicked the disk icon for Save Method List, an error dialog appeared saying: "TFileOpenDialog requires Windows Vista or later." This computer has XP.

I installed 3.10 over 3.05 without first uninstalling 3.05, and I was also getting "access violation" errors at times. So I uninstalled and then re-installed 3.10 and did not see the access violation errors again, but the TFileOpenDialog error still occurred.

I have reverted back to 3.05 for now.

Thank you, have a great day,
Michael


18/07-11 15:49
#2 : 19/07-11 14:41
Kim Jensen
Kim Jensen
Administrator
Posts: 756
Reply to #1:
There has been a compatibility issue when using Windows XP for Advanced Renamer 3.10. I have uploaded a version 3.11 where the issue is fixed. You should be able to upgrade from version 3.05 to 3.11 without problems. But if you do encounter problems please let me know.


19/07-11 14:41
#3 : 22/07-11 16:19
Michael
Michael
Posts: 9
Reply to #2:

I installed 3.11 and yes it does seem to be fixed now. Thank you.


22/07-11 16:19