[BUG] Drop-down box missing for "apply to"

Advanced Renamer forum
#1 : 17/02-18 10:56
yuezhang
yuezhang
Posts: 2
There is no Drop-down box showing right to "apply to", and only in the "list"&“list replace” method.
https://s19.postimg.org/t4j6c08ar/123.png

I'm using surface pro and using 3.81 version, is this problem due to high dpi screen?

I have another desktop with normal monitor, and this software is ok on that.

I bought the liscence key and only register the software in surface... Will that be the reason causing the bug? (I tried to uninstall the software and reinstall it, but when I open it, the status and register status is still the same as before, lookslike the configuration file is still there and was not deleted together..)





17/02-18 10:56 - edited 18/02-18 06:14
#2 : 18/02-18 18:18
Kim Jensen
Kim Jensen
Administrator
Posts: 804
Reply to #1:
The current version has a problem showing the "apply to" box for the list and the list replace method, when running the display with 200% scaling. The problem may also exist in higher scaling, haven't testet.

Will be fixed soon.


18/02-18 18:18
#3 : 21/02-18 17:22
yuezhang
yuezhang
Posts: 2
Reply to #2:
Oh, thanks a lot~


21/02-18 17:22