Cannot Rename Files ~ Error 100

Advanced Renamer forum
#1 : 09/04-18 13:18
Dean
Dean
Posts: 1
Hey all,

I've seen this issue all over the Net as it pertains to Advanced Renamer. But I've yet to find a workable solution.

I'm trying to organise the music list on my Windows 7 PC. Primarily MP3's and WMA's. Most I'm having no problem with. But there are a few stubborn ones I just cannot rename with this program. I can however rename them manually.

I've followed all the instructions on how to Take Ownership and remove the Read Only attributes and as far as I can tell, have done them all successfully. I've tried Running As Admin in both my personal account and the Admin account, but still cannot rename these files.

Before changing all the permissions, I was getting the 101 Unknown Error code. But now I seem to keep getting Error 101 ~ Cannot Access This File Because It Is Being Used By Another Application. I've tried rebooting and it still doesn't work. I've even tried a program called Unlocker to unlock these files. The only thing I haven't tried yet was Safe Mode.

I can't imagine what process is locking these files. Keep in mind, I have put all these files on this PC and they have not been moved from one PC to another. So I should have all the permissions to rename these.

I have no desire to rename all these manually. I'm hoping someone here actually has a workable solution for this.

Thanx,
- Dean -













09/04-18 13:18
#2 : 09/04-18 14:09
Mark
Mark
Posts: 173
Reply to #1:
Are you dragging in files, even if they are in separate folders? Or are you working directly with folders?

The only issue I have come across like this is when working on folders with sub-folders. It appeared to me that it was AR itself not releasing access when the next sub-folder had to be renamed.

That issue remains unresolved.

If you described what you were doing, it could be repeated on a different set-up, to see if it's AR or a local issue.

ie, https://www.advancedrenamer.com/forum_thread?for um_id=4531

Found it .... this is the post I was thinking of.

https://www.advancedrenamer.com/forum_thread?for um_id=4850


09/04-18 14:09 - edited 09/04-18 14:15