AdvancedRenamer 3.50: Setting not saved

Advanced Renamer forum
#1 : 23/08-12 18:09
Bebop
Bebop
Posts: 2
In the version 3.50 the setting "Show help getting startet" in the setting dialog is not saved if you disable it.

The button "Need help getting started?" is shown even if you disable the setting in the settings dialog.


23/08-12 18:09
#2 : 23/08-12 22:20
Stefan
Stefan
Posts: 264
Reply to #1:

Hi Bebop, thanks for reporting.


Bebop> setting "Show help getting startet" [...] is not saved

I see the setting IS saved.
See "\Data\settings.ini" >> ShowHelpGettingStarted=0


BUT


Bebop> The button "Need help getting started?" is shown
Bebop> even if you disable the setting in the settings dialog.

That is right. Seen with 3.50 / 3.50 b3 / 3.20b
that this setting is not respected from the program code.



With 3.24 is works:
the "Need help getting started?" is hidden instantly
if "Show help getting started" is disabled.


.

----------
If this tool had saved you time, perhaps you want to donate an Dollar to Kim?
See http://www.advancedrenamer.com/download >>> [Donate] button.


23/08-12 22:20
#3 : 24/08-12 21:26
Kim Jensen
Kim Jensen
Administrator
Posts: 800
Reply to #2:
Thanks for noticing this bug, and thank to Stefan for the analysis. It was pretty easy to fix. The latest download includes a fix for this problem.


24/08-12 21:26
#4 : 20/10-12 21:34
Bebop
Bebop
Posts: 2
Reply to #3:
Hi,

I noticed that the same error is also found in the "Rename Folders" Tab. Could you fix this too? (V. 3.5.3)

Thanks
Bebop


20/10-12 21:34