Minimized view when opening.

Advanced Renamer forum
#1 : 07/06-21 11:29
Sark
Sark
Posts: 8
Hi all.

When I open advanced Renamer it always opens in a small window. I have to click the maximize button twice for a full screen display.
Although showing in a full window when I close, it never saves this setting. All other custom settings are saved. Is this a Windows issues, (Win 7) or is there a setting or file I can change to save this admitably small irritation.

Mark


07/06-21 11:29
#2 : 18/06-21 12:18
Kim Jensen
Kim Jensen
Administrator
Posts: 809
Reply to #1:
You could try to reset your settings. Open the folder where your settings.ini file is located and delete it. The program must be closed when deleting the file. To find the file, open Advanced Renamer settings windows and click the button "Open folder" on the first tab.


18/06-21 12:18
#3 : 19/06-21 11:21
Sark
Sark
Posts: 8
Reply to #2:

Will try that tonight.

Thankyou

Sark


19/06-21 11:21
#4 : 21/06-21 14:49
Sark
Sark
Posts: 8
Reply to #2:

Deleting the settings.ini didn’t solve the issue. Further research online suggested disabling the Windows Aero Snap feature. After doing this and playing around with AR’s settings, I eventually got things working properly. However, I don’t think it has anything to do with Aero Snap. After re-enabling Aero Snap everything is still working properly.

I don’t know what I did to resolve the issue, but I do know it relates to the settings.ini file. Below is the first section of the working settings.ini file followed by the version that doesn’t work properly. They are basically the same settings, but they have been set in a different order. Why this happens I don’t know. But it does appear to affect the window display.

It might be worth noting that when not working properly, the window does initially open at maximum for a faction of a second before reducing to a minimised size.

Below works correctly:

[Advanced Renamer]
language=1033
Version=Advanced Renamer 3.87
ver=3870000
AutoRefresh=1
FilesFolders=0
DefaultBatchMethodFolder=H:\Advanced Renamer Portable\BatchMethods\
ShowHelpGettingStarted=0
ID3-1st=2
ID3-2nd=1
ReplaceChar=_
UseExifForWidthHeight=1
ThumbnailWidth=120
ThumbnailHeight=120
UseZeroPadding=1
CheckForUpdatesAtStart=0
ShowMethodButtonBar=0
StartButtonLeft=0
EXIFFieldForImageDate=datedigitized
CheckedAffectsIncNr=0
WordSeparator=" .,_-()[]{}!"
AddFilesAfterBatch=4
FileListLimit=25000
ScriptEditorTabIndentSize=2
ScriptEditorScrollPastEOL=1
SkipTvShowWelcome=0
SkipPreRenaming=0
DontAnalyzeImage=0
DontAnalyzeMusic=0
DontAnalyzeVideo=0
ImgUseExifTool=0
DragDropSort=1

Below works incorrectly:

[Advanced Renamer]
language=1033
Version=Advanced Renamer 3.87
ver=3870000
ID3-1st=2
ID3-2nd=1
ReplaceChar=_
UseExifForWidthHeight=1
ThumbnailWidth=120
ThumbnailHeight=120
ShowHelpGettingStarted=0
UseZeroPadding=1
CheckForUpdatesAtStart=0
ShowMethodButtonBar=0
StartButtonLeft=0
EXIFFieldForImageDate=datedigitized
CheckedAffectsIncNr=0
WordSeparator=" .,_-()[]{}!"
AddFilesAfterBatch=4
FileListLimit=25000
ScriptEditorTabIndentSize=2
ScriptEditorScrollPastEOL=1
SkipTvShowWelcome=1
SkipPreRenaming=0
DontAnalyzeImage=0
DontAnalyzeMusic=0
DontAnalyzeVideo=0
ImgUseExifTool=0
DragDropSort=1
AutoRefresh=1
FilesFolders=0
DefaultBatchMethodFolder=H:\Advanced Renamer Portable\BatchMethods\



21/06-21 14:49 - edited 21/06-21 14:51