I Broke Aren, like all the way

Advanced Renamer forum
#1 : 20/07-23 06:00
Posts: 1
Used the app on and off for year, now I noticed they had a new version so I figured I would jump on and try it. Using the new version, the 64 bit one, I tried to use the add folders option and Tried to load a media directory with 1300 folders in it (mapped drive from my NAS, works fine in everything else). This took a while and eventually it came up with files and folders, like 3800 total. Everything had the folder icon but it was showing all the movies and subtitle files as well. I tried to clear the list and start over because none of the buttons worked and then it hard crashed. Now every time I try to run Aren it throws an error saying "Argument out of Range". If I click OK it launches Aren but nothing works, I can click buttons but every time I tried to add anything from anywhere it just stays blank and doesn't work. Every time I close the program I get another Error "Access violation at address 0000000000F49B44 in module ;Aren.exe'. Read of Address 0000000000000000" Yes, I counted lol.

The screwy part is, even after a reboot, a reinstall, and a reboot and a reinstall, no matter what I always get the starting and ending error and nothing in Aren works. I'm assuming there's something in the registry but man did I break this thing lol. Anyone have any ideas for how to remove and fix and try again with smaller folder chunks?

20/07-23 06:00