Rename Folders Access Violation Error

Advanced Renamer forum
#1 : 19/03-16 04:37
Kyle
Kyle
Posts: 4
While trying to rename folders I got the following error "Access violation at address 00408B3B in module 'ARen.exe'. Read of address 0000002A."

Originally I selected the rename folders tab, selected add folders and the add directory window popped up like it should.

I changed my mind and decided to select the folders from the folder panel instead. So, I clicked cancel, checked the folder panel option. Now the folder panel shows up but no folders are showing.

Now the add folders option gives me the error and in the folder panel when I click refresh I get that error.

I have 3.71 installed on a surface pro 4, running windows 10 1511.

I have uninstalled/reinstalled the program with the same problem showing up. Your program works on all of my other computers. I think this is the first time I have used the folder renamer on my surface pro, so it might be specific to that computer.

Any help would be appreciated, Thanks


19/03-16 04:37
#2 : 26/03-16 20:50
Kim Jensen
Kim Jensen
Administrator
Posts: 775
Reply to #1:
That bug might be gone in the next version of Advanced Renamer. It will be released within a couple of days. Until then you can try to download portable version and unpack it into a new empty folder. I think the bug is related to a bad value in the settings files. If you download the portable version you will get a fresh set of settings files.


26/03-16 20:50
#3 : 27/03-16 04:51
Kyle
Kyle
Posts: 4
Reply to #2:
I have tried the portable version and I get the same error.

For what ever reason the folder panel is populated now and I can select folders from that, but I still get the error when I select add folders or hit refresh in the folder panel.

Thanks for the help and the program!


27/03-16 04:51
#4 : 09/04-16 16:09
Kyle
Kyle
Posts: 4
Reply to #3:
So 3.72 didn't help the problem, but I did put the program in compatibility mode (Windows 8, 7, vista they all worked) and it is now working as advertised.


09/04-16 16:09