Advanced Renamer doesn't get the correct capture date from image file

Advanced Renamer forum
#1 : 10/09-17 16:59
Gonzalo
Gonzalo
Posts: 1
Hello, I have successfully renamed thousand of photos but I having problems with a few ones because Advanced Renamer doesn’t get the correct capture date. It renames all of them as 2012 12 08 12 00 00 00 (year, month, day, Hour, Min, sec), but Windows shows in Properties a different capture date for each file, the correct one.

Any idea of what could be happening?

Thanks in advance for your time.


10/09-17 16:59
#2 : 17/09-17 16:50
RS
RS
Posts: 1
Reply to #1:
I'm having the same problem as the OP. In fact, Advanced Renamer is not the only program that is having this problem, I have tried several "EXIF to filename" tools and they all rename certain files with (in my case) one hour off the correct EXIF data shown in for example Windows Explorer. This happens with completely untampered / unedited pictures that came straight off both my digital still and GoPro cameras.
Someone developing Advanced Renamer can you please reply and suggest what might be the problem? I can provide a sample image with this particular problem if necessary.


17/09-17 16:50
#3 : 03/10-17 15:04
Daniel Sanford
Daniel Sanford
Posts: 2
Reply to #1:
Same for me. Advanced Renamer (newest version) mis-reads the timestamp (image taken) with the same result as you described. Windows correctly shows the date and time taken.


03/10-17 15:04
#4 : 03/10-17 15:08
Daniel Sanford
Daniel Sanford
Posts: 2
Reply to #2:
One hour off probably indicates a problem with Daylight Saving Time (DST). Windows apparently recalculates the time the picture was taken showing you an incorrect time. See if this only applies to photos taken in the other part of the year. - I try to rename my summer photos at the latest near the end of DST, and vice versa.


03/10-17 15:08